Crash naar menu na loading track.

Plaats reactie
Gebruikersavatar
Hans van Putten
Berichten: 27
Lid geworden op: 03 okt 2020, 22:58
Racestuur: T300 RS + Ferrari Add-on

Crash naar menu na loading track.

Bericht door Hans van Putten » 06 mei 2021, 22:48

Hallo mede-racers,

Hopelijk hebben jullie een oplossing voor het volgende:

Vanavond wilde ik meedoen aan de laatste wedstrijd van het F2 kampioenschap.
Helaas crashte het spel naar het menu na dat de track en de spelers geladen waren.
Dit was alleen in de split 1 server. Dit probleem had ik niet in de split 2 server. Daar kon ik gewoon rijden.

Meerdere opties geprobeerd:
- Spel opnieuw opgestart
- Pc opnieuw opgestart
- Opnieuw geabonneerd op de mod
- geverifieerd in steam
- GPU settings lager gezet

Voorheen nooit last gehad van zo'n dergelijk probleem.
Ik stond eerste in het rookie-kampioenschap, maar vanavond dus niet kunnen rijden. :cry:

Iemand enig idee???



Gebruikersavatar
Hans van Putten
Berichten: 27
Lid geworden op: 03 okt 2020, 22:58
Racestuur: T300 RS + Ferrari Add-on

Re: Crash naar menu na loading track.

Bericht door Hans van Putten » 11 mei 2021, 10:54

Iemand enig idee??? :-?

Bas van Grunsven
Berichten: 66
Lid geworden op: 26 sep 2020, 10:57
Racestuur: Logitech g29

Re: Crash naar menu na loading track.

Bericht door Bas van Grunsven » 11 mei 2021, 15:05

Ik heb weleens gehad na de eerste 20 min race, dat de baan opnieuw laad voor de hoofdrace en dat het spel dan vastloopt. Dan heb ik grijs beeld, maar hoor wel iedereen aan de warm up beginnen. Dan moet ik de pc opnieuw opstarten. Heb de graphics wat lager gezet maar of dat de juiste oplossing is. Wel vervelend voor je hans.

Gebruikersavatar
Hans van Putten
Berichten: 27
Lid geworden op: 03 okt 2020, 22:58
Racestuur: T300 RS + Ferrari Add-on

Re: Crash naar menu na loading track.

Bericht door Hans van Putten » 11 mei 2021, 22:17

Bas van Grunsven schreef:
11 mei 2021, 15:05
Ik heb weleens gehad na de eerste 20 min race, dat de baan opnieuw laad voor de hoofdrace en dat het spel dan vastloopt. Dan heb ik grijs beeld, maar hoor wel iedereen aan de warm up beginnen. Dan moet ik de pc opnieuw opstarten. Heb de graphics wat lager gezet maar of dat de juiste oplossing is. Wel vervelend voor je hans.
Bedankt voor je reactie Bas. Ik zal nog eens kijken naar mijn settings. Misschien dat ik nog iets over het hoofd heb gezien.

Sven Munnecom
Berichten: 108
Lid geworden op: 19 sep 2011, 16:33
Racestuur: Fanatec CSL Elite
Locatie: Neeritter
Contacteer:

Re: Crash naar menu na loading track.

Bericht door Sven Munnecom » 12 mei 2021, 08:53

Hans,

Zoals Bas het beschrijft heb ik meegemaakt bij de F2 race op Zandvoort. Ik had net iets te laat door dat het spel bleef hangen op grijs scherm. Hierdoor miste ik de hoofdrace en dus een DNS achter mijn naam :teards:

Bij de race op Imola (en alle eerdere races) had ik dit probleem niet.

Oplossing heb ik helaas niet. Heb het ook pas 1 keer meegemaakt.

gr,

Sven

Plaats reactie

Terug naar “rFactor 2”